Thursday, July 21, 2005

Wireless means tireless the first time, free thereafter.

I was at Low Yat yesterday shopping around for my Wireless modem/router. I finally bought it after 2 days of self debating. As usual the devil won. The model I bought was the cheapest around, which is Aztech. I got it for Rm250. It’s a 54mbps/8.112G and its backward compatible with the 8.112b. It’s slightly bulky and less pleasant to the eyes. It does not have the apple colour like linksys or some other brand model. Anyway all I want is a cheap, reliable and hopefully easy to install.

I spend some time in the office reading the manual, trying to anticipate potential hiccups and headache. I actually narrow it down to 3 parameters which could potentially nail me at the butt, the VCI, VPI and the protocol. So when I start to install the drivers and software, everything was a breeze until I reached the part whereby I was asked to enter the 3 parameters. I choose the default, hoping to strike oil the first time. I click “Finish” and I wait, hoping I will get connected.

Ting! A sound came out from the small little speaker of my ThinkPad. Yulks! The famous window messages, “Bla Bla Bla, you need to wait for Bla Bla Bla”. With my usual stubborn self, I ignore the message and I start to click onto the “e”. The explorer opens. I continue to enter my blogspot address. Well my little space in the web did not open as usual, instead the usual window “Bla Bla Bla” box opens. This time the famous red “X” rear it’s ugly “X” butt. Back to the 3 inch by 3 inch “friendly” manual.

I did not make any mistakes, except, the 3 parameters which could be any values. Hence I went in again, try a different combination. Ting! And “Bla Bla Bla” again, I went in and try again. Ting! again, I try continuously for numerous times until I could hear my sister giggling in the background and say “Can work or not”. I blurted helplessly “Try lor” from my mouth but my brain says “I am a software guy, I am not hardware guy”. Ting! This time is not from my ThinkPad, its from my brain to my hand, “Go and dial TmNet Technical support”. I dial and managed to get through. I get the information that I needed and within few minutes I managed to get connected but it’s still not wirelessly. Now the router seems to have the internet lights lighted up which is a good sign.

I try to set up my ThinkPad to connect wirelessly. 10 minutes went pass, 20, 30, 40 and an hour. I am still clicking the “stupid” access connection which is the proprietary connection software of IBM or shall I say Lenovo. Nothing happens. My enthusiasm starts to run down the slope, turning a few gears down. “WireLess” my foot, my back and my behind. Ting! My brain says “Go and try and set up your sister notebook”. Within 10 minutes my sister notebook is already connected, wirelessly. I guess 3com adapter is much easier to setup than Centrino or my Centrino is not actually working.

I am still trying now, praying very hard and hoping that I do not need to send my ThinkPad for diagnosis in Tmn Tun. I hope I will be free of wire soon… like a baby having the umbilical cord cut.

11 comments:

keatix said...

p'soo,sabaidee mai kap, wow, khun yuu online kap, pom duay, tae pom yak offline leaw. hey, pom yak seu modem duay proh wa pom subscribe streamyx leaw. recommendations khun? tow rai la? modem arai pen took kap dee?? cheers!

SooHK said...

Phom sabai tee mah chai sabai roy percent. Phom Kid Wah tong pay moh it kreung. Phom Seu Aztech. Rm250. Koh ok...

Monica said...

I use wireless on my laptop, it didnt work with DSL and then I got cable and it worked!!!! I got the chepaest one also it was on sale and it works well!!

Lynne said...

Yeah, wireless works better with cable than DSL, not sure why. I got Linksys at home, it's pretty damn reliable, I must say. Looking at a print server next, woa, my house network gonna be more superior than my office network liao! Hehe

AdieJin said...

I wish I knew you better so that I can call u an idiot..NGO MAK MAK NGO MAK MAK...heheh
wrote in my earlier comment that u shud go for LinkSys..Arghhhh..add another RM20 and you will be connected within 10 minutes...NGO !! Eee Baa ...heheh..sorry but cannot help it.

SooHK said...

Monica, did you check the vendor of the notebook as it could be the same like my thinkpad. I suspect the built in card is giving problem.

Lynne, wow you are a techies. I Wanted to buy compex brand which is biult with the printserver and camera and even allow external harddisk to be shared but its a router which I do not like. I Want a combo, meaning router and modem together.

Adiejin, you did not really read my post detail enough as I set up my sis notebook in few minutes and I have just finished setup my wife fujitsu in less than 5 minutes. I have even encrypt it and have it a close loop network. Its my notebook that is giving problem, my dear blog mate. The linksys you mention is a router only, I do not want to have 2 box of hardware siting in my living room. Who would want that when you could have one only. Now I am going to sell my free modem and get some money off it, hence I will pay less than 150 for my combo modem...smart? or Ba? hehehe... Now my wife and sis is surfing wireless and left twicking my thinkpad. Most likely tomorrow I will be sending in to the service center to look at the built in intel chipset. Not nice to called people idiot, even if you know them lah...

AdieJin said...

soohkkkkk...kor thottttt...kor thottttt.... pom mai dee mak makkkkk... kor thottttt... i buy u nasi ayam at Bukit Bintang...

PaT said...

ayeer. computer stuff. o.O
see already.. go blind!
i'm a computer idiot.
oh well...

hope your father is doing better now...

tc!!

SooHK said...

Adiejin, Mai Pen Rai..... Phom Kin mai dai...

Pay, My father in law is alright already thanks...

leecs said...

may be u cant try diable the software that come with thinkpad and configure with the network with XP pro?
i found it is easier to set that up than the intel software....

btw, do u able to go in to the configuration screen wireless? or still configure it with cable?

strange, what message came out? can u ping the router ip?

SooHK said...

LeeCS, I configure the router via the erthenet cable. I actually tried it with the XP pro wireless network configuration. It kept getting it as an ad-hoc connection. My wife and sis is Xp home edition.. no problem at all...

Related Posts Plugin for WordPress, Blogger...

Twitter Updates

    follow me on Twitter